Sig shrinkage!

The melting pot to discuss things not about GW!

Sig shrinkage!

Postby Klokwurk » Wed Jun 04, 2008 2:04 pm

The forum's gone mental. Suddenly everyone's sig pics are being shrunk down to tiny tiny blobs.

They appear as normal to start with, but then as soon as the page finishes loading, they shrink.
User avatar
Klokwurk
Wielder of the fuzzy dice
 
Posts: 508
Joined: Tue Jan 10, 2006 12:55 am

Postby Beraton » Wed Jun 04, 2008 2:12 pm

They'll bury you in a lunchbox!

or, more seriously, I know which script causes that. It's the same one that gives a smaller, clickable link to HUGE images that get posted (as nobody likes sidescroll). The thing is that I haven't touched it since I put it on. And things are looking fine on my end (and apparently Erendis' too).

So, stop breaking things. :thwak:
Image
User avatar
Beraton
L33t pyromancing toff
 
Posts: 483
Joined: Tue Oct 18, 2005 6:22 pm
Location: Not quite where I meant to be.

Postby Infinity » Wed Jun 04, 2008 2:15 pm

Klok is broken.
Lyssophobia - Fear of rabies or of becoming insane
Image
User avatar
Infinity
Strange and Mysterious
 
Posts: 728
Joined: Tue Oct 18, 2005 8:05 pm
Location: in a pit of abject sorrow

Postby Rhayader » Wed Jun 04, 2008 8:49 pm

NO YOU are a tiny tiny blob!
Image
User avatar
Rhayader
The silent type
 
Posts: 1303
Joined: Wed Oct 19, 2005 7:30 pm
Location: Nightmare Land

Postby Klokwurk » Thu Jun 05, 2008 1:13 am

Image

Blarg, I can stop it from happening if I disable scripts, but then the buttons on the reply page stop working.
User avatar
Klokwurk
Wielder of the fuzzy dice
 
Posts: 508
Joined: Tue Jan 10, 2006 12:55 am

Postby Klokwurk » Thu Jun 05, 2008 2:00 am

Actually it's all pics in posts, not just sigs.

Also, why the hell is NoScript now giving me the option to block scripts from 127.0.0.1:3739 on every page I go to? That's rather worrying.
Image
User avatar
Klokwurk
Wielder of the fuzzy dice
 
Posts: 508
Joined: Tue Jan 10, 2006 12:55 am

Postby Beraton » Thu Jun 05, 2008 5:32 pm

What in Balthazar's name have you done!?

When I bring up a cmd window and tracert 127.0.0.1, it appears to be my own computer... Could your own computer be creating random scripts?
Image
User avatar
Beraton
L33t pyromancing toff
 
Posts: 483
Joined: Tue Oct 18, 2005 6:22 pm
Location: Not quite where I meant to be.

Postby Klokwurk » Thu Jun 05, 2008 6:37 pm

Aha, found out what it was.

The script at 127.0.0.1.x was from the new version of ZoneAlarm and is active when any of the privacy features are enabled (I had 'block pop-up ads' enabled, just in case any got through my other stuff.)

Bizarrely, allowing housebehelit but blocking that ZA script caused all the pics to shrink for some reason.
User avatar
Klokwurk
Wielder of the fuzzy dice
 
Posts: 508
Joined: Tue Jan 10, 2006 12:55 am


Return to Lion's Arch

Who is online

Users browsing this forum: No registered users and 1 guest

cron